Resolved
The issue affecting the dashboard has been fully resolved. All systems are now operational.
🚀 Thank you for your support!
Monitoring
A fix has been implemented, and we are currently monitoring the situation to ensure full recovery.
Thank you for your patience!
Investigating
We are currently investigating an issue affecting access to Prismic. Our team is actively working to identify the root cause and will provide updates as soon as more information becomes available.
🚀 Next Update Expected: As soon as we have more details.
Thank you for your patience!