The issue affecting repository creation has been fully resolved. All systems are now operational.
We apologize for any inconvenience caused and appreciate your patience during this time. If you experience any further issues, please contact [Support Center].
🚀 Thank you for your support!
Resolved
The issue affecting repository creation has been fully resolved. All systems are now operational.
We apologize for any inconvenience caused and appreciate your patience during this time. If you experience any further issues, please contact [Support Center].
🚀 Thank you for your support!
Monitoring
A fix has been implemented, and we are currently monitoring the situation to ensure full recovery.
🚀 Next Update Expected: 15-20 minites
Thank you for your patience!
Identified
New users are encountering issues when creating repositories
We are aware of an issue affecting billing subscription data for a subset of repositories. Some users may encounter errors when accessing billing information.
We have identified the likely cause and are working on a fix. Further updates will follow as our investigation progresses.
🔹 Issue: Some repositories are experiencing errors when loading billing subscription data
We appreciate your patience and will share further updates soon.
Investigating
We are currently investigating an issue affecting the creation of repositories for newer users. Reports indicate users are getting stuck at the onboarding page. Our team is actively working to identify the root cause and will provide updates as soon as more information becomes available.
🚀 Next Update Expected: As soon as we have more details.
Thank you for your patience!