Webhook Triggers & Integration Fields
Resolved·Full outage

The issue affecting Webhooks and Integration Fields has been fully resolved. All systems are now operational.

We apologize for any inconvenience caused and appreciate your patience during this time. If you experience any further issues, please contact [Support Contact].

🚀 Thank you for your support!

Mon, Oct 20, 2025, 01:47 PM
(6 days ago)
·
Affected components
Webhooks
Updates

Resolved

The issue affecting Webhooks and Integration Fields has been fully resolved. All systems are now operational.

We apologize for any inconvenience caused and appreciate your patience during this time. If you experience any further issues, please contact [Support Contact].

🚀 Thank you for your support!

Mon, Oct 20, 2025, 01:47 PM

Identified

Webhooks are now fully functional and operating normally.
However, Integration Fields are still experiencing degraded performance, which may cause delays or incomplete synchronization for some items.

Our team is actively working to restore full functionality as soon as possible and continues to monitor the situation closely.

Mon, Oct 20, 2025, 01:30 PM(16 minutes earlier)

Identified

Both Webhooks and push items for Integration Fields remain in a degraded state. However, we are observing partial recovery some webhooks are now triggering successfully, and some items are becoming available again.

Our team continues to monitor the situation and work toward full restoration of normal operations.

Mon, Oct 20, 2025, 12:26 PM(1 hour earlier)

Investigating

We are currently experiencing issues with webhook triggers and synchronization of push items for integration fields. These features may not function reliably at this time.

The issue originates from our cloud provider, and we continue to monitor their recovery while implementing mitigation measures on our side.

Mon, Oct 20, 2025, 11:26 AM(1 hour earlier)
Powered by