Page Builder unavailable
Resolved

The issue has been fully resolved. All systems have been operational from 7am CET. We have been monitoring the situation closely and we are now in a position to resolve the incident.

The root cause has been the failing of one of our external proiders.

We have taken the necessary preventative steps to avoid a similar situation in the future.

Fri, Jul 4, 2025, 01:29 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been fully resolved. All systems have been operational from 7am CET. We have been monitoring the situation closely and we are now in a position to resolve the incident.

The root cause has been the failing of one of our external proiders.

We have taken the necessary preventative steps to avoid a similar situation in the future.

Fri, Jul 4, 2025, 01:29 PM

Monitoring

The issue seems to be resolved for all users.

We are still on monitoring stage, and will be for the next hour, to ensure there is no regression.

Fri, Jul 4, 2025, 08:20 AM(5 hours earlier)

Monitoring

A fix has been implemented, and we are currently monitoring the situation to ensure full recovery.

Thank you for your patience!

Fri, Jul 4, 2025, 06:36 AM(1 hour earlier)

Identified

We are currently investigating an issue affecting the Page Builder. This issue is due to an incident on one of our key provider, we are working toward mitigation :rocket: Next Update Expected: Mitigation of provider incident Thank you for your patience!

Fri, Jul 4, 2025, 05:28 AM(1 hour earlier)
Powered by