Issue with new content relationship
Resolved·Partial outage

The issue affecting the content service API has been fully resolved. All systems are now operational.

Fri, Jun 27, 2025, 06:08 PM
(2 months ago)
·
Affected components
Content API
Updates

Resolved

The issue affecting the content service API has been fully resolved. All systems are now operational.

Fri, Jun 27, 2025, 06:08 PM

Investigating

Root cause identified - a fix is being pushed to production.

Fri, Jun 27, 2025, 06:05 PM

Investigating

When the new content relationship feature used in combination with our route resolver it can cause the API to fail and return 500 errors.

Fri, Jun 27, 2025, 05:47 PM(17 minutes earlier)

Investigating

We are currently investigating an issue affecting content service API. Our team is actively working to identify the root cause and will provide updates as soon as more information becomes available. :rocket: Next Update Expected: 30 minutes Thank you for your patience!

Fri, Jun 27, 2025, 05:42 PM
Powered by