Page Builder Latency Issues
Resolved·Degraded performance

The issue affecting Page Builder has been fully resolved. All systems are now operational.

We apologize for any inconvenience caused and appreciate your patience during this time. If you experience any further issues, please contact [Support Contact].

🚀 Thank you for your support!

Wed, Apr 2, 2025, 03:21 PM
(1 day ago)
·
Affected components
Editor
Updates

Resolved

The issue affecting Page Builder has been fully resolved. All systems are now operational.

We apologize for any inconvenience caused and appreciate your patience during this time. If you experience any further issues, please contact [Support Contact].

🚀 Thank you for your support!

Wed, Apr 2, 2025, 03:21 PM

Monitoring

A fix has been implemented, and we are currently monitoring the situation to ensure full recovery.

Thank you for your patience!

Wed, Apr 2, 2025, 03:08 PM(13 minutes earlier)

Monitoring

We have identified the cause of the issue on Page Builder. Our team is currently implementing a fix, and we expect recovery shortly.

We appreciate your patience and will share further updates soon.

Wed, Apr 2, 2025, 01:46 PM(1 hour earlier)

Investigating

We are currently investigating latency issues affecting our Page Builder.
Our team is actively working to identify the root cause and will share updates as soon as more information is available.

Thank you for your patience!

Wed, Apr 2, 2025, 09:30 AM(4 hours earlier)
Powered by