Missing Document in Editor
Resolved·Full outage

Some customers experienced an issue displaying documents due to a recent UI update. We want to assure you that no documents were lost, and the content API remained unaffected during this time.

Our team identified the root cause and applied the necessary fix.
All systems are now operational.

🔹 Downtime Duration: 30 min
We apologize for any inconvenience caused and appreciate your patience during this time.
If you experience any further issues, please contact support@prismic.io

🚀 Thank you for your support!

Thu, Feb 27, 2025, 02:00 PM
(1 month ago)
·
Affected components
Editor
Updates

Resolved

Some customers experienced an issue displaying documents due to a recent UI update. We want to assure you that no documents were lost, and the content API remained unaffected during this time.

Our team identified the root cause and applied the necessary fix.
All systems are now operational.

🔹 Downtime Duration: 30 min
We apologize for any inconvenience caused and appreciate your patience during this time.
If you experience any further issues, please contact support@prismic.io

🚀 Thank you for your support!

Thu, Feb 27, 2025, 02:00 PM

Investigating

We have encountered an issue where documents is currently missing from the editor.

We will provide updates as soon as we have more information or the issue is resolved.
A dedicated team is currently working on resolving the issue and investigating the root cause.
Thank you for your patience!

Thu, Feb 27, 2025, 01:30 PM(30 minutes earlier)
Powered by