Slice Machine : Push
Resolved·Partial outage

The issue affecting slice machine has been fully resolved. All systems are now operational.

We apologize for any inconvenience caused and appreciate your patience during this time.
If you experience any further issues, please contact.

🚀 Thank you for your support!

Wed, Feb 26, 2025, 07:32 PM
(1 month ago)
·
Affected components
Slice Machine
Updates

Resolved

The issue affecting slice machine has been fully resolved. All systems are now operational.

We apologize for any inconvenience caused and appreciate your patience during this time.
If you experience any further issues, please contact.

🚀 Thank you for your support!

Wed, Feb 26, 2025, 07:32 PM

Identified

We have identified an issue affecting Slice machine users with version 2.12.0 and earlier, preventing the successful pushing of new custom types or slices.
Our team is currently implementing a fix, and we expect full recovery shortly.
We apologize for any inconvenience and appreciate your patience as we work to resolve this matter.

🔹 Issue: [SM Push]
🔹 Version: [ =< 2.12.0]

Wed, Feb 26, 2025, 12:30 PM(7 hours earlier)
Powered by